Sunday, May 17, 2009

eMule 0.49c ZZ-R V2.2


ZZ-R V2.2

Changelog:
==========

17.05.2009

+ Codechanges for SysInfo/vs2003/Win7
+ Modeless Dialogs
+ Auto Restart If Necessary
+ Open Log Folder from Tools button
- Removed TBH Minimule
+ Some fixes and codecleanings

Download:

ed2k:

ed2k://|file|eMule0.49c-ZZ-R_V2.2.rar|5107672|C11A068393EAB9CBA66803AA8F5AC924|/


http:
Filesharehost | DDL

Thanks a lot!

23 comments:

Anonymous said...

Beste mod voor Releaser!

Anonymous said...

"eMule v0.49c StulleMule v6.2 Plus Version"
Better than ZZ-R ;-))

Anonymous said...

All mods very Good // thanks

Anonymous said...

Und schon wieder ne Macke...
UploadSpeedSense läßt sich nicht
Ausschalten...

Anonymous said...

Natürlich lässt sich das ausschalten...

Anonymous said...

Mal die preferences.ini / .dat loeschen wenn man im selben verzeichniss ueber den config verzeichniss mehrere emule mods hat. Es kann sein das einige mods an andererer position die selben werte doppelt und dreifach eintraege des selben wertes in die preferences.ini geschrieben haben.

Der mod geht bei mir tadellos ohne probleme!

Anonymous said...

^ meinte oben damit, wenn man mods wechselt und die selben einstellungen in der gleichen preferences.ini bei jeder mod verwendet. Einfach mal durchsehen ob dort was dann doppelt drin ist.

Anonymous said...

Lassen wir das Thema USS dann eben..
Das steht in meiner
preferenzes.ini:

USSEnabled=0 Also aus.

Genau wie bei meinem anderen Muli auch.
Trotzdem startet der Mist nach dem
Eselstart bei mir sofort..
Bei allen anderen gibts da keine
Prbs

Anonymous said...

Zitat:
Einfach mal durchsehen ob dort was dann doppelt drin ist.

Ist bei meinen Eseln net der Fall.
Benutze Hauptsächlich StulleMulle Plus von Engo2k.
Und da funzt alles Tadellos

morph4u said...

Schau mal nach wo dein config ordner überhaupt ist. Viell. benutzt du ja Vista oder Win7, da ist der wo anderst. Nicht im Programmordner. Du kannst auch in den Prefs umstellen daß er im Programmordner ist. Und dann würde ich ein cleaninstall machen.
Weil ---> das funzt nämlich schon wenn mans richtig macht ;-)

IlLusioN said...

Hallo ich schalte die moderation aus. Kommentare erscheinen sofort. es ist hier reichlich spaeth/frueh am morgen.

Bei emule besteht hier das problem das der Upload egal bei welchen ISP nach Europa nich mehr als 6 - 12 kb/s im durchnitt hergibt maximum 23 fuer ein paar minuten an 2mb/s - 5 mb/s ADSL leitungen, worauf zz ratio den download speed dann zum abbruch bringt. Powershare was geht doch bekomme nie die menge hoch was es runter laed.

morph4u said...

So, hab mir das mal angeschaut wegen USS.
Tatsächlich hab ich was vergessen zu ändern wodurch es zu problemen kommen kann.
Ist in der nächsten Version aber gefixt ;-)

Anonymous said...

THX,morph4u ...
Bin ich doch net Blöd :-))
Hoffe mal,Dein Board ist bald
wieder da,he,he.
Sonst hätt'ich Dir das dort
schon geschrieben...

Anonymous said...

So,noch mal ich.Fehler gefunden.
In den Verbindungs-Kapazitäten war
noch der Wert von Dir Eingetragen>0
bei Upload.
Und dann fängt die USS an zu Arbeiten.
Na ja,bin's gewohnt mit dem
Einstellungs-Wizard zu Arbeiten.
Nu klappts....

Anonymous said...

Kann man jemand das vernünftig schreiben, was ändern muß damit USS nicht anspringt. Danke...

Anonymous said...

Hab ich doch Beschrieben.
Einstellungen,Verbindungen,Kapazitäten.
Da darf der Wert für Upload nicht 0 sein,sonst springt USS an.
Und Natürlich in den Erweiterten Einstellungen USS general Abschalten.
http://s8b.directupload.net/file/d/1798/vjsio58k_jpg.htm

Anonymous said...

achso danke, nochmal...

Anonymous said...

Schöner Esel guter Speed, wie immer gute Arbeit, zwei sachen fehlen mir noch anti nick tag und den modname selber wählen können, dann würde der Esel Perfekt sein. Trotzdem klasse arbeit...

Anonymous said...

BUG->

If my internet IP is changing then ZZ-R is crashing after +/- 3 minutes.

SuperUser said...

I have also this problem like the poster above me.

I have two Internet Network Adapters. If i switch for a Internet Network Adapters to a other i get this crash also and i lost all my downloads.

IlLusioN said...

No, I have as well 2 network cards on 2 routers but it doesn't crash. I can not test with dynamic IP's.

SuperUser said...

Then it is a dynamic IP problem becasue i have two different IP's

morph4u said...

ZZ-R V2.3

Changelog:
==========

22.05.2009

+ Server Message Filter
+ Changed Optionspages
+ Removed forgotten USS code in Extended Options

ed2k://|file|eMule0.49c-ZZ-R_V2.3.rar|5185068|C90FDA5DF2036E671A5FCD6497FBB684|h=PNXG5EH3ZBBNFMUK543TKIT4HRXLQHHN|/

Post a Comment